登陆

如风营销:股市长胜将军--通达信炒股精准买入指标公式

wang 2020-03-10 36人围观 ,发现0个评论 通达信股票底部买入代码指标副图公式代码股票底部买入信号买卖股票不赚钱股票交易公式
0

今天给大家继续分享一套股票实战买入精准指标副图公式代码,这是通达信专用的指标公式,手机通达信也可以的,继续关注本网站,还会陆续推出更多股票买入和卖出实战的代码公式,让你精准买卖股票,成为股市长胜将军!(温馨提示:股市有风险,投资需谨慎!)


以下是股票精准买入公式(副图,复制粘贴就OK)

短期线:EMA(CLOSE,6);


持股线:EMA(CLOSE,14),LINETHICK1;


双月线:EMA(CLOSE,56);


牛熊线:EMA(CLOSE,166);


X1:=(C+L+H)/3;


BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;


EMA8:=EMA(C,8);


DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),


EMA8,'∠35上升'),COLORYELLOW;


支撑:MA(REF(LLV(C,30),1),2);


C1:=(CLOSE+LOW+HIGH)/3;


C2:=EMA(C1,6);


C3:=EMA(C2,5);


C4:=CROSS(C2,C3);


DRAWTEXT(C4,LOW/1.01,'★买'),COLORRED;


X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);


Y:=EMA(CLOSE,10);


LL:=REF(CLOSE,2);


MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);


DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);


DRAWTEXT(CROSS(Y,X),(LOW *0.985),'▲加仓'),LINETHICK5,COLORRED;


LC:=REF(CLOSE,1);


RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);


STICKLINE(C>=O,C,O,3,0),COLORRED;


STICKLINE(C>=O,C,O,1.7,0),COLOR7040FF;


STICKLINE(C>=O,C,O,0.5,0),COLORBLUE;


STICKLINE(C<=O,C,O,3.1,0),COLORCC0000;


STICKLINE(C<=O,C,O,1.7,0),COLORFF4411;


STICKLINE(C<=O,C,O,0.5,0),COLORFFCC33;


副图指标图解;

股票精准买卖指标公式.jpg

谢谢打赏
支付宝 支付宝
微信 微信
请发表您的评论
请关注微信公众号
微信二维码
不容错过
Powered By Z-BlogPHP