登陆

如风营销:倍量柱战法副图公式代码(分享炒股干货)

wang 2020-03-13 21人围观 ,发现0个评论 股票公式技巧代码倍量柱高量柱
0

倍量柱战法,是一种通过量价关系来分析股票是否上涨还是下跌,K线能骗人,但是量柱不会骗人,因为量柱是主力庄家用真金白银堆积出来的;


所以这个量柱代码公式,能有效的破解股票上涨下跌之谜。让你在股市游刃有余,不过,量柱公式还要根据当时的板块情况,以及大盘趋势判定;


所以在使用过程中,一定要小心谨慎,不能看到信号就上,(温馨提示:股市有风险,投资需谨慎,备注:本人不推荐股票,不收任何费用。实属个人兴趣爱好!)


如风提供的股票的代码都是经过本人实践操作后才分享给大家,如果你在使用过程中有什么问题,可以沟通V信928951747。


倍量柱战法副图公式代码:(复制粘贴就行;适合通达信软件电脑版)

(使用技巧:黄色为倍量柱,白色为并肩平量柱,紫色为缩倍柱,绿色为10天低量柱,蓝色为50天低量柱,灰色为百日低量柱,高量柱容易看无标记,“!”为长阴短柱, 内有红实线为假阴柱。)

N1:=21;

绿低量:=13;

蓝低量:=55;

灰低量:=100;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和:IF(SAT>1,1,SAT)*100,COLOR00AAFF,NODRAW;

中点:=REFDATE(HHV(V,180)*0.5,DATE);

STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00AAFF;

STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和,0),COLOR0077FF;

DRAWTEXT(CURRBARSCOUNT=N1+3,中点*1.8,'饱和度'),COLORYELLOW;

H_L:=0.1*CONST(HHV(VOL,240));

启动5:MA(V,5),COLORWHITE;

洗盘40:MA(V,40),COLORBLUE;

异动135:MA(V,135),COLORMAGENTA;

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;

量:VOL,VOLSTICK;

换手: VOL*10000/FINANCE(7),NODRAW; 

换10T: SUM(换手,10),NODRAW;

倍数:=1.9;

倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;

倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;

平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;

低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;

低量50: VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;

地量:   VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;

V1:=VOL*0.9;{图标位置}

V2:=VOL*0.8;

STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;

STICKLINE(平量,0,V1,1,0),COLORWHITE;

STICKLINE(低量10,0,V2,1,0),COLORLIGREEN;

STICKLINE(低量50,0,V2,1,0),COLORBLUE;

STICKLINE(地量,0,V2,1,0),COLORGRAY;

STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;

STICKLINE(C<O AND C>REF(C,1),0,V,0,0),COLORRED;{假阴柱}

真阳或假阴:=C>O OR C>REF(C,1);

收阳:= REF(真阳或假阴,3);

倍量1:=REF(倍量,3);

高量:=REF(V,3)>=HHV(V,7);

三日不破:= LLV(C,3)>=REF(L,3);

价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}

量缩:=COUNT(V<=REF(V,1),3)=3;

连阳:= COUNT(真阳或假阴,3)=3;

倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;

高量将军柱:= 高量  AND 三日不破 AND 收阳;

将军柱:= 倍量将军柱 OR 高量将军柱;

黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;

STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}

DRAWICON(黄金柱,V*1.5,1);

V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;

百日地量群:=COUNT(V100,5)>=3;

长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;

DRAWTEXT(长阴短柱 ,V+1.6*H_L,'!'),COLORLICYAN;


倍量柱战法2020-3.jpg

谢谢打赏
支付宝 支付宝
微信 微信
请发表您的评论
请关注微信公众号
微信二维码
不容错过
Powered By Z-BlogPHP